Articles

NEW Update –> Setting PPPoE dan Load Balance Speedy –NEW UPDATE–

In Mikrotik NewTol on August 27, 2011 by satriacommunity

Setting PPPoE Client

/interface pppoe-client
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=Speedy-1 max-mru=1480 max-mtu=1480 \
mrru=disabled name="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***" 

add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=Speedy-2 max-mru=1480 max-mtu=1480 \
mrru=disabled name="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***" 

add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=Speedy-3 max-mru=1480 max-mtu=1480 \
mrru=disabled name="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***" 

add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=Speedy-4 max-mru=1480 max-mtu=1480 \
mrru=disabled name="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***" 

add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=Speedy-5 max-mru=1480 max-mtu=1480 \
mrru=disabled name="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***"

Setting Mangle u/ LB 

/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=ADSL-1 \
    passthrough=yes connection-state=new in-interface=HotSpot nth=*** \
    comment="" disabled=no
add chain=prerouting action=mark-routing new-routing-mark=ADSL-1 passthrough=no \
    in-interface=HotSpot connection-mark=ADSL-1 comment="" disabled=no
add chain=prerouting action=mark-connection new-connection-mark=ADSL-2 \
    passthrough=yes connection-state=new in-interface=HotSpot nth=*** \
    comment="" disabled=no
add chain=prerouting action=mark-routing new-routing-mark=ADSL-2 passthrough=no \
    in-interface=HotSpot connection-mark=ADSL-2 comment="" disabled=no
add chain=prerouting action=mark-connection new-connection-mark=ADSL-3 \
    passthrough=yes connection-state=new in-interface=HotSpot nth=*** \
    comment="" disabled=no
add chain=prerouting action=mark-routing new-routing-mark=ADSL-3 passthrough=no \
    in-interface=HotSpot connection-mark=ADSL-3 comment="" disabled=no
add chain=prerouting action=mark-connection new-connection-mark=ADSL-4 \
    passthrough=yes connection-state=new in-interface=HotSpot nth=*** \
    comment="" disabled=no
add chain=prerouting action=mark-routing new-routing-mark=ADSL-4 passthrough=no \
    in-interface=HotSpot connection-mark=ADSL-4 comment="" disabled=no
add chain=prerouting action=mark-connection new-connection-mark=ADSL-5 \
    passthrough=yes connection-state=new in-interface=HotSpot nth=*** \
    comment="" disabled=no
add chain=prerouting action=mark-routing new-routing-mark=ADSL-5 passthrough=no \
    in-interface=HotSpot connection-mark=ADSL-5 comment="" disabled=no

Tanda *** 
NTH untuk MT Versi 3.XX ada 2 versi, silahkan dipilih, mana aja pasti jadi
Versi 1 
NTH : 5.1; 5.2; 5.3; 5.4; 5.5
Untuk settingan yang "mark-routing" gunakan "passthrough" yes
Versi 2 
NTH : 5.1; 4.1; 3.1; 2.1; 0.0 atau 1.1
Untuk settingan yang "mark-routing" gunakan "passthrough" no

Konfigurasi NAT

 -- Ada 2 Versi, silahkan di pilih mana saja bisa --

 Versi 1 
/ip firewall nat
add chain=srcnat action=src-nat to-addresses=[IP-Speedy-1] to-ports=0-65535 \
    connection-mark=ADSL-1 comment="" disabled=no
add chain=srcnat action=src-nat to-addresses=[IP-Speedy-2] to-ports=0-65535 \
    connection-mark=ADSL-2 comment="" disabled=no
add chain=srcnat action=src-nat to-addresses=[IP-Speedy-3] to-ports=0-65535 \
    connection-mark=ADSL-3 comment="" disabled=no
add chain=srcnat action=src-nat to-addresses=[IP-Speedy-4] to-ports=0-65535 \
    connection-mark=ADSL-4 comment="" disabled=no
add chain=srcnat action=src-nat to-addresses=[IP-Speedy-5] to-ports=0-65535 \
    connection-mark=ADSL-5 comment="" disabled=no

Versi 2 
/ip firewall nat
add chain=srcnat action=masquerade src-address="Lokal"
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1 \
routing-mark=ADSL-1
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 \
routing-mark=ADSL-2
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-3 \
routing-mark=ADSL-3
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-4 \
routing-mark=ADSL-4
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-5 \
routing-mark=ADSL-5
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1, \ PPPoE-2,PPPoE-3,PPPoE-4,PPPoE-5 

Keterangan Warna biru --UPDATE-- Setelah Akang amati belakangan ini terdapat perubahan pola counter speedy pada MikroTik, jika menggunakan 1 Gateway untuk default gateway, 
maka akan ada salah 1 line yang drop entah di menit ke-5 atau menit ke-10 padahal dulu tidak begini... 
nah biar lebih stabil lagi, Akang udah trial eror dan pantau belakangan ini, untuk default gateway masukan semua gateway PPPoE Speedy/ISP agar semua paket dapat tersebar secara merata. 


::: Tambahan ::: Bagi yang merasa kesulitan atau eror saat akses Internet Banking menggunakan Load Balance bisa menambahkan rule berikut ini, 
dan kalau posisi-nya Akang rule ini ditaruh di bawah rule Load Balance. 

/ip firewall mangle add action=mark-connection chain=prerouting comment="https mark" \
    connection-state=new disabled=no dst-port=443 in-interface=lokal \
    new-connection-mark=https-bank passthrough=yes protocol=tcp src-address=\
    12.33.24.0/26
add action=mark-routing chain=prerouting comment="" connection-mark=\
    https-bank disabled=no in-interface=lokal new-routing-mark=https-route \
    passthrough=no
/ip route add gateway=** routing-mark=https-route

Note : tanda * = pilih gateway yang anda inginkan dan JANGAN LUPA!! ganti alamat src-address dengan alamat IP lokal anda. Rule ini juga BERLAKU untuk Load Balance PCC

sumber : http://www.forummikrotik.com/9474-post1.html

Articles

Load Balance 5 Speedy

In Mikrotik NewTol on August 27, 2011 by satriacommunity

/interface pppoe-client 
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=Speedy-1 max-mru=1480 max-mtu=1480 \
mrru=disabled name="PPPoE-1" user="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***" 

add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=Speedy-2 max-mru=1480 max-mtu=1480 \
mrru=disabled name="PPPoE-2" user="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***" 

add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=Speedy-3 max-mru=1480 max-mtu=1480 \
mrru=disabled name="PPPoE-3" user="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***" 

add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=Speedy-4 max-mru=1480 max-mtu=1480 \
mrru=disabled name="PPPoE-4" user="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***"

add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=Speedy-5 max-mru=1480 max-mtu=1480 \
mrru=disabled name="PPPoE-5" user="******@telkom.net" password="***" profile=default \
service-name="" use-peer-dns=no user="***"

New Mangle LoadBalance!!

/ip firewall mangle
add action=mark-connection chain=input comment=\
    "NEW Load Balance" connection-state=new \
    disabled=no in-interface=Speedy-1 new-connection-mark=ADSL-1 \
    passthrough=yes
add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-2 new-connection-mark=ADSL-2 \
    passthrough=yes
add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-3 new-connection-mark=ADSL-3 \
    passthrough=yes
add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-4 new-connection-mark=ADSL-4 \
    passthrough=yes
add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-5 new-connection-mark=ADSL-5 \
    passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=ADSL-1 \
    disabled=no new-routing-mark=jalur-1 passthrough=no
add action=mark-routing chain=output comment="" connection-mark=ADSL-2 \
    disabled=no new-routing-mark=jalur-2 passthrough=no
add action=mark-routing chain=output comment="" connection-mark=ADSL-3 \
    disabled=no new-routing-mark=jalur-3 passthrough=no
add action=mark-routing chain=output comment="" connection-mark=ADSL-4 \
    disabled=no new-routing-mark=jalur-4 passthrough=no
add action=mark-routing chain=output comment="" connection-mark=ADSL-5 \
    disabled=no new-routing-mark=jalur-5 passthrough=no
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/0
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/1
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-3 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/2
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-4 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/3
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-5 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/4
add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-1 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-2 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-3 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-3 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-4 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-4 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-5 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-5 passthrough=yes


Konfigurasi NAT
ada dua versi

versi 1.

/ip firewall nat 
add chain=srcnat action=masquerade out-interface=PPPoE-1 comment="" disabled=no 
add chain=srcnat action=masquerade out-interface=PPPoE-2 comment="" disabled=no
add chain=srcnat action=masquerade out-interface=PPPoE-3 comment="" disabled=no 
add chain=srcnat action=masquerade out-interface=PPPoE-4 comment="" disabled=no
add chain=srcnat action=masquerade out-interface=PPPoE-5 comment="" disabled=no

versi 2

/ip firewall nat 
add chain=srcnat action=masquerade src-address="IP Lokal anda"


Konfigurasi Route

/ip route 
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1 \
routing-mark=Jalur-1 
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 \
routing-mark=Jalur-2
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-3 \
routing-mark=Jalur-3
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-4 \
routing-mark=Jalur-4
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-5 \
routing-mark=Jalur-5
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-4
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-3
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-5
add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE-4
add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=PPPoE-2

sumber : http://www.forummikrotik.com/tutorial/6199-new-loadbalance-more-powerfull-tested.html



Articles

Script Delete User Hotspot yg Expired

In Mikrotik NewTol on August 26, 2011 by satriacommunity

:foreach a in=[/tool user-manager user find] do={:if ([/tool user-manager user get $a uptime-used]=0s) do={
:log warning ("deleted Expired user.. $[/tool user-manager user get $a name]")
/tool user-manager user remove [/tool user-manager user get $a name]
}}

Articles

Pemilihan Chanel AP

In Harian on August 26, 2011 by satriacommunity

pemilihan chanel

1 – 6 – 11
2 – 7 – 12
3 – 8 – 13
4 – 9 – 14
5 – 10
maksudnya gini bro
1 – 6 – 11
kalo tetangga make channel 1, ya pake channel 6 or 11

kl tetangga make channel 10, make channel 5 bro spy ga overlap, sesuai dengan
5 – 10, kalo make 11 pasti overlap bro

ikuti aja bagan ini bro
—————————————–
1 – 6 – 11
—————————————–
2 – 7 – 12
—————————————–
3 – 8 – 13
—————————————–
4 – 9 – 14
—————————————–
5 – 10

cth lagi kalo tetangga make channel 9, kt bisa pake channel 4 dan 14

kalo 1 area make 2 channel yang sama pasti ancur interferensi bngt, coba test kl ada yang punya hotspot make antenna omni, truz arahkan lagi antenna grid dgn power 1 watt (make ap argtek or picostation),,,dengan channel yang sama namun ssid berbeda, gimana jadinya tuh

 

sumber : forummikrotik.com, kaskus.us

Articles

Singkatan

In Harian on August 26, 2011 by satriacommunity

berikut singkatan yg sering kita jumpain di forum, chat, social network dll

AFAIK — As Far As I Know
AFK — Away From Keyboard
ASAP — As Soon As Possible
BAS — Big A** Smile
B4 — Before
BBL — Be Back Later
BBN — Bye Bye Now
BBS — Be Back Soon
BEG — Big Evil Grin
BF — Boyfriend
BIBO — Beer In, Beer Out
BRB — Be Right Back
BTW — By The Way
BWL — Bursting With Laughter
C&G — Chuckle and Grin
CICO — Coffee In, Coffee Out
CID — Crying In Disgrace
CNP — Continued (in my) Next Post
CP — Chat Post(a chat message)
CRBT — Crying Real Big Tears
CSG — Chuckle Snicker Grin
CYA — See You (Seeya)
CYAL8R — See You Later (Seeyalata)
CUL8R — See You Later
DLTBBB — Don’t Let The Bed Bugs Bite
EG — Evil Grin
EMSG — Email Message
FC — Fingers Crossed
FTBOMH — From The Bottom Of My Heart
FYI — For Your Information
FWIW — For What It’s Worth
GAL — Get A Life
GF — Girlfriend
GFN — Gone For Now
GMBA — Giggling My Butt Off
GMTA — Great Minds Think Alike
GR8 — Great
GTSY — Glad To See You
H&K — Hug and Kiss
HABU — Have A Better ‘Un
HAGN — Have A Good Night
HAGU — Have A Good ‘Un
HHIS — Hanging Head in Shame
HUB — Head Up Butt
IAE — In Any Event
IC — I See
IGP — I Gotta Pee
IMNSHO — In My Not So Humble Opinion
IMO — In My Opinion
IMCO — In My Considered Opinion
IMHO — In My Humble Opinion
IOW — In Other Words
IRL — In Real Life
IWALU — I Will Always Love You
IWO — In Other Words
JMO — Just My Opinion
JTLYK — Just To Let You Know
KIT — Keep In Touch
KOC — Kiss On Cheek
KOL — Kiss On Lips
L8R — Later
L8R — G8R Later ‘Gater
LHM — Lord Help Me
LHO — Laughing Head Off
LHU — Lord Help Us
LMAO — Laughing My A$$ Off
LMSO — Laughing My Socks Off
LTNS — Long Time No See
LOL — Laugh Out Loud
LSHMBB — Laughing So Hard My Belly is Bouncing
LSHMBH — Laughing So Hard My Belly Hurts
LSHTTARDML — Laughing So Hard The Tears Are Running Down My Leg
LTNS — Long Time No See
LTS — Laughing To Self
LUWAMH — Love You With All My Heart
LY — Love Ya
MTF — More To Follow
NRN — No Reply Necessary
NADT — Not A Darn Thing
OIC — Oh, I See
OL — Old Lady (significant other)
OM — Old Man (significant other)
OTOH — On The Other Hand
OTTOMH — Off The Top of My Head
PDS — Please Don’t Shoot
PITA — Pain In The A**
PM — Private Message
PMFJI — Pardon Me For Jumping In
PMP — Peed My Pants
POAHF — Put On A Happy Face
QSL — Reply
QSO — Conversation
QT — Cutie
ROFL — Rolling On Floor Laughing
ROFLAPMP — ROFL And Peeing My Pants
ROFLMAO — ROFL My A** Off
ROFLMAOAY — ROFLMAO At You
ROFLMAOWTIME — ROFLMAO With Tears In My Eyes
ROFLUTS ROFL — Unable to Speak
RTFM — Read The F****** Manual!
SETE — Smiling Ear To Ear
SHID — Slaps Head In Disgust
SNERT — Snot-Nosed Egotistical Rude Teenager
SO — Significant Other
SOT — Short Of Time
SOTMG — Short Of Time Must Go
SWAK — Sealed With A Kiss
SWAS — Scientific Wild A** Guess
SWL — Screaming with Laughter
SYS — See You Soon
TA — Thanks Again
TGIF — Thank God It’s Friday
TCOY — Take Care Of Yourself
TILII — Tell It Like It Is
TNT — Till Next Time
TOY — Thinking Of You
TTFN — Ta Ta For Now
TTYL — Talk To You Later
WAS — Wild A** Guess
WB — Welcome Back
WTH — What/Who The Heck (or sub an ‘F’ for the ‘H’
YBS — You’ll Be Sorry
YG — Young Gentleman
YL — Young Lady
YM — Young Man

Articles

Langkah2 membuat koneksi pppoe server berbasis winbox

In Mikrotik NewTol on August 26, 2011 by satriacommunity

Sekian lama gabung di forum tercinta ini gw baru kali ini berniat memberikan sedikit ilmu yg gw baru pelajari. mungkin bagi sebagian yg udah paham dan mengerti ga terlalu penting tutorial ini tapi dengan semangat 45 saya di sini ingin memberikan tutorial tentang cara membuat pppoe server berbasis winbox yg tujuannya mengamankan jaringan wireless dari mac clone. saya paham dan mengerti tak ada yg sempurna dalam dunia maya. semua masih mungkin terjadi. di harapkan dengan ada tutorial ini bisa mengurangi dan mencegah orang lain yg bukan hak nya memakai jaringan kita. kepanjangan nih pidato nya. langsung aja y cekidot

1.  Pasti dah ga asing sama tampilan ini kan. awali dengan memilih option PPP

 

Akan tampil beberapa tab. di sini saya memilih tab PPPoe Server untuk langkah pertama.

1. Klik + akan muncul pop up yg ada beberapa tab, di sini saya memilih tab PPPoe server.
2. Service Name – Bebas.
3. Interface – Karena saya sedang membicarakan wireless connection maka di situ saya pilih wireless
4 default ( Jangan di rubah2 – Kalau udah paham benar fungsinya ga masalah )
5. Default profile – pppoe wlan ( ini adalah ip pool yg di mana terdapat range ip yg ingin di masukkan ke dalam pppoe server.

Cara membuat ip pool ada di sini

 

1. Klik + akan muncul pop up dan akan ada 2 tab di gambar saya memilih pool
2. Name – pppoewlan ini yg saya maksud tadi ( bebas )
3. Address – Range ip yg akan di buat untuk pppoe server. di gambar saya membuat range 192.168.2.2 – 192.168.2.5

Apply.
Ok

2. Membuat profile dari PPPoE server

Screenshootnya

 

1. klik tanda + akan muncul pop up seperti ini

 

akan ada beberapa tab. di gambar saya memilih general. berikut penjelasanya

2. Name – pppoe-wlan ( bebas )
3. Local address – 192.168.2.1 ( sesuaikan dengan jaringan masing )
4. Remote address – pilih pppoe-wlan sesuai yg sudah kita buat tadi.
5. DNS server – DNS ISP/Provider masing2
6,7,8,9 saya memilih option ini namun fungsi nya saya belum tahu pasti.
Apply
ok

 

 

seperti sebelumnya

1. Klik + Akan muncul pop up seperti ini

2. Name – nama client ( bebas )
3. password – password untuk client ( bebas )
4. Service – pppoe ( karena kita sedang membicarakn pppoe )
5. Callerid – macaddress client yg tercapture di wireless table masukan di sini
6. Profile – pppoe-wlan
7. local address- ip interface wireless

Apply
ok

Sampai di sini pembuatan pppoe server selesai. Sekarang tinggal dial pppoe server ini di Operating system client. Pastikan client sudah terhubung ke AP.


sumber : http://www.forummikrotik.com/tutorial/9069-langkah2-membuat-koneksi-pppoe-server-berbasis-winbox.html

Articles

Mangle Port Game Online Mikrotik Router

In Mikrotik NewTol on August 19, 2011 by satriacommunity

Bagi yang mempunyai warnet khusunya

warnet yang bertemakan GAME ONLINE
Berikut ini adalah mangle port game online yang nanti nya anda masukkan ke queue tree atau queue simple yang akan di jadikan prioritas yang tertinggi di mikrotik router,berikut ini mangle mangle port game online :
Di paket kan dulu Semua Game nya:
/ip firewall mangle
add action=mark-packet chain=forward comment=”SEMUA GAME DIPAKETKAN” \
connection-mark=”GAME KONEKSI” disabled=no new-packet-mark=”GAME PAKET” \
passthrough=no
Mangle POKER tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”POKER KONEKSI” \
disabled=no dst-port=9339,843 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle AYODANCE tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”AYODANCE KONEKSI” \
disabled=no dst-port=18901,18902,18903,18904,18905,18906,18907,18908,18909 \
new-connection-mark=”GAME KONEKSI” passthrough=yes protocol=tcp
Mangle SEAL ONLINE tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”SEAL ONLINE KONEKSI” \
disabled=no dst-port=1818 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle LINE AGE2 tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”LINE AGE2 KONEKSI” \
disabled=no dst-port=7777 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle POINT BLANK udp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”POINT BLANK KONEKSI UDP” \
disabled=no dst-port=40000-40010 new-connection-mark=”GAME KONEKSI” \
passthrough=no protocol=udp
Mangle POINT BLANK tcp port
/ip firewall mangle
add chain=prerouting action=mark-connection \
new-connection-mark=”GAME KONEKSI” passthrough=yes protocol=tcp \
dst-address=203.89.146.0/23 dst-port=39190 comment=”POINT BLANK KONEKSI TCP”
Mangle RF udp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”RF KONEKSI UDP” \
disabled=no dst-port=10001,10002,10003,10004,10005,10006,10007 \
new-connection-mark=”GAME KONEKSI” passthrough=no protocol=udp
Mangle RF-ELVENT tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”RF-ELVENT KONEKSI” \
disabled=no dst-port=27780 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle PERFECT WORLD tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”PERFECT WORLD KONEKSI” \
disabled=no dst-port=29000 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle ROHAN tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”ROHAN KONEKSI” \
disabled=no dst-port=22100 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle ROHAN tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”ZEUS RO KONEKSI” \
disabled=no dst-port=5121 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle DOTA tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”DOTTA KONEKSI” \
disabled=no dst-port=6000-6152 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle GHOST ONLINE tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”GHOST ONLINE KONEKSI” \
disabled=no dst-port=19101 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle GHOST ONLINE tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”WOW AMPM KONEKSI” \
disabled=no dst-port=8085 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle DRIFT CITY tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”DRIFT CITY KONEKSI” \
disabled=no dst-port=11011-11041 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle GET AMPED tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”GET AMPED KONEKSI” \
disabled=no dst-port=13413 new-connection-mark=”GAME KONEKSI” \
passthrough=no protocol=tcp
Mangle YULLGANG tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”YULLGANG KONEKSI” \
disabled=no dst-port=19000 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle IDOL STREET tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”IDOL STREET KONEKSI” \
disabled=no dst-port=2001 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle CRAZY KART tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”CRAZY KART KONEKSI” \
disabled=no dst-port=9601-9602 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle RAN ONLINE tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”RAN ONLINE KONEKSI” \
disabled=no dst-port=5105 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle CROSS FIRE tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”CROSS FIRE KONEKSI TCP” \
disabled=no dst-port=10009 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle CROSS FIRE udp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”CROSS FIRE KONEKSI UDP” \
disabled=no dst-port=40000-40010 new-connection-mark=”GAME KONEKSI” \
passthrough=no protocol=udp
Mangle RETURN OF WARRIOR tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”RETURN OF WARRIOR” \
disabled=no dst-port=10402 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle CRAZY KART 2 tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”CRAZY KART 2″ \
disabled=no dst-port=9600 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle LUNA ONLINE tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”LUNA ONLINE” \
disabled=no dst-port=15002 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle RUNES OF MAGIC tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”RUNES OF MAGIC” \
disabled=no dst-port=16402-16502 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle FRESH RO tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”FRESH RO” \
disabled=no dst-port=5126 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle CABAL INDONESIA tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”CABAL INDONESIA” \
disabled=no dst-port=15001,15002 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle WAR ROCK tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”WAR ROCK” \
disabled=no dst-port=5340-5352 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle FASTBLACK tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”FASTBLACK” \
disabled=no dst-port=6000-6001 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle ROSE ONLINE tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”ROSE ONLINE” \
disabled=no dst-port=29200 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle X-SHOT TCP tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”X-SHOT TCP” \
disabled=no dst-port=7341,7451 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle X-SHOT TCP udp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”X-SHOT UDP” \
disabled=no dst-port=7808,30000 new-connection-mark=”GAME KONEKSI” \
passthrough=no protocol=udp
Mangle TANTRA ONLINE tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”TANTRA ONLINE” \
disabled=no dst-port=3010 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle HEROES OF NEWEARTH INCATAMERS tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”HEROES OF NEWEARTH INCATAMERS TCP” \
disabled=no dst-port=11031 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
Mangle HEROES OF NEWEARTH INCATAMERS udp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”HEROES OF NEWEARTH INCATAMERS UDP” \
disabled=no dst-port=11100-11125,11440-11460 new-connection-mark=”GAME KONEKSI” \
passthrough=no protocol=udp
Mangle ATLANTICA tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”ATLANTICA” \
disabled=no dst-port=4300 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp dst-address=203.89.147.0/24
Mangle ECO ONLINE tcp port
/ip firewall mangle
add action=mark-connection chain=prerouting comment=”ECO ONLINE” \
disabled=no dst-port=12011,12110 new-connection-mark=”GAME KONEKSI” \
passthrough=yes protocol=tcp
nah…sekarang tinggal anda buat queue tree atau simple nya..dengan prioritas tertinggi…
SUMBER : http://wirelessrouterproxy.blogspot.com/2011/07/mangle-port-game-online-mikrotik-router.html
Follow

Get every new post delivered to your Inbox.